Endpoint Protection

Fortinet End of Support For Older versions of FortiEDR 

Jul 28, 2020 09:29 PM

Fortinet announces that starting October, it will end of support for FortiEDR version 3.x.

All 3.x versions will be end of support by October 1, 2020, with the exception of MacOS Collector v3.1 and Linux Collector v3.1.1

This will impact versions including 

Any backend component (Management, Core, Aggregator and Repository): v3.x and all previous versions

Host (collectors):

Windows enSilo Collector: v3.0, v3.1, v3.1.1 and all previous versions

MacOS enSilo Collector: v3.0.1 and all previous versions

Linux enSilo Collector: v2.6 and all previous versions



Read this FAQ to get the details and how to upgrade. 

Attachment(s)
pdf file
EOS FAQv2.pdf   135 KB   1 version
Uploaded - Jul 29, 2020

Related Entries and Links

No Related Resource entered.
Statistics
0 Favorited
2 Views
1 Files
0 Shares
0 Downloads