IPsec/SSL VPN

Slow connecting process via FortiClient for 1FA and 2FA

  • 1.  Slow connecting process via FortiClient for 1FA and 2FA

    Posted 5 days ago
    Hi!

    The Forticlient connecting process for SSL VPN is slow. When you press the connect button it jumps to 98% and then it takes around 30 seconds before it gets connected.

    For 2FA it goes fast between 2FA and FortiGate until it stuck again on 98% and takes around around 55 Seconds or 1 min to connect.

    Its FortiClient problem because it works fine from IPhone and Windows 10 APP store Forticlient and it goes really fast for connection.

    We do have Hardware support but dont have EMS license so Fortigate support didnt work on the ticket. (Really bad).

    The issue is with FortiClient which is Fortigate product. Its not something with our configuration or issue with our internal network.

    From my prospective FortiGate should improve FortiClient and their development team should look into this. As our users complain about 1 min waiting time just to connection.

    Anyways I am tried different things to make the connection process fast but so far no success. I can see below errors in Forticlient

    11/17/2020 8:42:24 PM Debug VPN FortiSslvpn: 14316: [tunnel_loop_read_driver] wait for adapter
    11/17/2020 8:42:24 PM Error VPN FortiSslvpn: 5148: Error find interface for local_gwy 01f0f00a
    11/17/2020 8:42:24 PM Error VPN (repeated 1 times in last 0 sec) FortiSslvpn: 5148: Error find interface for local_gwy 01f0f00a

    If anyone has some suggestion. Please do let me know.

    Thanks