Threat Intelligence

  • 1.  BlueKeep Attacks Starting

    Posted Nov 04, 2019 09:32 AM

     CVE-2019-0708, the RDP vulnerability with capabilities to be wormable, is now being exploited in the wild.

    If you haven't patched for this vulnerability, you should do so now. While the current attacks are not wormable, the exploit is in the eyes of attackers. Better be safe and patch today!

     

    CVE-2019-0708 | Remote Desktop Services Remote Code Execution Vulnerability



    ------------------------------
    Jeannette
    ------------------------------