General Discussions

Expand all | Collapse all

Zones: Missing Interface

  • 1.  Zones: Missing Interface

    Posted Mar 18, 2021 10:22 AM
    I am trying to start using zones but when I create an OUTSIDE zone and look for my WAN interface its NOT in the list.

    Why would my WAN physical interface be missing from the list and how do I fix this?

    Also do you guys use Zones?

    Thank you.


  • 2.  RE: Zones: Missing Interface

    Posted Mar 18, 2021 12:04 PM
    If the interface is currently part of a firewall policy it won't let you add it to a zone. You basically need to just remove it from the policy then add to the zone then add the zone to the policy


  • 3.  RE: Zones: Missing Interface

    Posted Mar 18, 2021 12:05 PM
    Zones can significantly simplify things


  • 4.  RE: Zones: Missing Interface

    Posted Mar 19, 2021 08:29 AM
    As Shade said, probably your interface is already in use, so you will not be able to add it into a zone while it is being referenced.

    Here we have something that may help you: https://kb.fortinet.com/kb/documentLink.do?externalID=FD41560


  • 5.  RE: Zones: Missing Interface

    Posted 8 days ago
    Do I understand this right:
    If I add two similar interfaces A and B to zone Z, 
    - I can use zone Z in a policy which should apply to both interfaces A and B,
    - BUT I can NOT use interface A (or B) anymore in any policy if this policy should apply only to a single interface???

    I don't understand the reason for this strict restriction.


  • 6.  RE: Zones: Missing Interface

    Posted 7 days ago

    Yes that is correct and completely understand the frustration with that in particular ( been down that road before ). This is one thing I am hoping to see changed in future FortiOS  versions giving a little more flexibility in interface / zone usage in policies.