Wireless

Expand all | Collapse all

FortiWLC 8.5-3 MC1550

  • 1.  FortiWLC 8.5-3 MC1550

    Posted 11 days ago

    Okay, finally got it all back up an running, however now have a strange problem.

    With the image default factory reloaded, I log into the GUI as user admin p/w admin, when I go to System Config > Quick Start and click VLan tab

    I get enter user and password, however admin admin does not work, the same happens when I go to Access Control > User Management and click Local Admins tab.

    Loads of other tabs also have the same result

    Is there a different default SuperUser Login and password for the GUI to access these settings ?

    I created super user via console with privilege level 15 but sill get the same result.

    Please help. 



  • 2.  RE: FortiWLC 8.5-3 MC1550

    Posted 11 days ago
    Hi Julian,

    If you are using the Chrome browser then there is a known issue whereby the GUI continually prompts for authentication.

    There is patch available for this which I can provide, however as a short term fix just use a different browser such as Firefox.

    Best Regards,
    Mark


  • 3.  RE: FortiWLC 8.5-3 MC1550

    Posted 11 days ago

    Thanks Mark,

    That hit the nail on the head!

    Last time I visited this system was 2015.

    Would be grateful if you could provide the patch.

    Many Thanks

    Julian.