Topic Thread

Expand all | Collapse all

Remote LDAP Group not working with SSL VPN

  • 1.  Remote LDAP Group not working with SSL VPN

    Posted 10-12-2016 02:36

    SSLVPN is working find if using ldap users(example user1) created but when I  switch to the ldap group(eg. )group1 where user 1 is one of the member), I keep receiving Permission Denied after login. I need to use Ldap group because I setting up a SSLVPN web mode for all my company 400 user to login to access information. I don't want to keep creating/removing ldap user in my fortigate.

    Anyone have solution for this?

    Thanks. 



  • 2.  RE: Remote LDAP Group not working with SSL VPN

    Posted 10-13-2016 09:17

    What OS Version? What firewall model ? 

    Have you tried debugging this? This can be useful in seeing what's going on:

    diag debug reset
    diag debug disable
    diag debug application fnbamd -1
    diag debug application sslvpn -1
    diag debug enable



  • 3.  Remote LDAP Group not working with SSL VPN

    Posted 10-13-2016 15:57
    Hi,

    My model is 300C and the os version is 5.2.2. Will try to diagnose again, any specific area I need.

    Regards,
    Jonathan Koh

    From: Scott Erwin via vpn.public [vpn.public@...
    Sent: Friday, 14 October 2016 3:17 AM
    To: vpn.public@fuse-lists.fortinet.com
    Subject: [vpn.public] - RE: Remote LDAP Group not working with SSL VPN


    What OS Version? What firewall model ?

    Have you tried debugging this? This can be useful in seeing what's going on:

    diag debug reset
    diag debug disable
    diag debug application fnbamd -1
    diag debug application sslvpn -1
    diag debug enable

    -----End Original Message-----